cPanel & WHM no longer develops or updates EasyApache 3. We deprecated EasyApache 3 on December 31, 2018. We removed support for EasyApache 3 in cPanel & WHM version 78.
Page Comparison - PHP Loader: ionCube 4 (v.10 vs v.11) - EasyApache - cPanel Documentation
Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

Toc no bullet

Overview

The ionCube® Loader allows you to use encoded PHP files on your system. cPanel & WHM offers both ionCube 4 and ionCube 5. 

Profile

NameionCube 4
PHP Version5
Profile Value

Cpanel::Easy::IonCubeLoader

Reverse BooleanNo

Compatibility

You cannot use ionCube 4 and ionCube 5 simultaneously. 

Vendor documentation

PHP version
Documentation
5ionCube