cPanel & WHM no longer develops or updates EasyApache 3. We deprecated EasyApache 3 on December 31, 2018. We removed support for EasyApache 3 in cPanel & WHM version 78.
EasyApache 3.34 Release Notes - EasyApache - cPanel Documentation
Page tree
Skip to end of metadata
Go to start of metadata


New features

Warning:

The following new features are available only if you have one of the following cPanel & WHM versions:

  • cPanel & WHM version 11.40.1.16
  • cPanel & WHM version 11.42.1.19
  • cPanel & WHM version 11.44.0.8
  • All builds of cPanel & WHM version 11.46 and higher.

CentOS 5 Support with PHP 5.6

PHP 5.6 is now supported on systems that run CentOS 5.

PHP 5.6 as default

PHP 5.6 is the default version of PHP in all cPanel-provided profiles.

Apache HTTPOXY patch

We applied Apache's HTTPOXY patch in version 3.34.2 for Apache versions 2.2 and 2.4. For more information, read our CVE notice

Apache Optionsbleed patch

We patched Apache 2.2.34 and Apache 2.4.27 for the optionsbleed vulnerability

Modified or updated features

PHP 5.5

The latest version of PHP is 5.5.38

PHP 5.5 has reached End of Life.

PHP 5.6

The latest version of PHP is 5.6.33

Apache 2.4

The latest version of Apache is 2.4.29

Apache 2.2

The latest version of Apache is 2.2.32

ModSecurity

The latest version of ModSecurity is 2.9.2