cPanel & WHM no longer develops or updates EasyApache 3. We deprecated EasyApache 3 on December 31, 2018. We removed support for EasyApache 3 in cPanel & WHM version 78.
EasyApache 3.32 Release Notes - EasyApache - cPanel Documentation
Page tree
Skip to end of metadata
Go to start of metadata

New features

Warning:

The following new features are available only if you have one of the following cPanel & WHM versions:

  • cPanel & WHM version 11.40.1.16
  • cPanel & WHM version 11.42.1.19
  • cPanel & WHM version 11.44.0.8
  • All builds of cPanel & WHM version 11.46 and higher.

PHP 5.6

PHP 5.6 is no longer experimental.

Default PHP version

EasyApache installs PHP version 5.5 by default. 

ionCube 5

We now provide the ionCube 5 loader. For more information, read our PHP Loader: ionCube 5 documentation. 

Modified or updated features

PHP 5.6

The latest version of PHP is 5.6.22

PHP 5.5

The latest version of PHP is 5.5.36

PHP 5.4

The latest version of PHP is 5.4.45

PHP 5.4 is now End of Life.

mod_info

The mod_info Apache module no longer installs by default. You must use Raw Opts to enable this module. 

 

Apache 2.4

The latest version of Apache is 2.4.18

APR

The latest version of APR is 1.5.2

PCRE

The latest version of PCRE is 8.38

Suhosin

The latest version of Suhosin is 0.9.38

Mod Ruid2

Mod Ruid2 now conflicts with ModPerl

ModPerl

ModPerl now conflicts with Mod Ruid2